Upgrade da 10 a 20 MB Alice Cisco 1801 ko

Configurazioni per connettività ADSL, ISDN e switch per privati e piccole network

Moderators: Federico.Lagni, TheIrish, Wizard, andrewp

Upgrade da 10 a 20 MB Alice Cisco 1801 ko

Postby borgorosso » Sun 05 Nov , 2017 1:20 pm

Possiedo un Cisco 1801 che utilizzo con un ADSL Alice a 10 mb.
Ieri sono passato ad Alice a 20 mb e il Cisco ha smesso di funzionare.
Devo modificare qualcosa nella configurazione del router per poterlo far lavorare a 20 mb?
Penso sia cambiato il protocollo da ppp a pppoe, se fosse così quali sono i parametri da modificare?
Solo in questa parte di configurazione o anche altri parametri?
Code: Select all
interface ATM0
 no ip address
 no atm ilmi-keepalive
 pvc 8/35
  encapsulation aal5mux ppp dialer
  dialer pool-member 1
 !
!
interface BRI0
 no ip address
 encapsulation hdlc
 shutdown
!
interface FastEthernet0
 no ip address
 shutdown
 duplex auto
 speed auto
!
interface FastEthernet1
!
interface FastEthernet2
!
interface FastEthernet3
!
interface FastEthernet4
!
interface FastEthernet5
!
interface FastEthernet6
!
interface FastEthernet7
!
interface FastEthernet8
!
interface Vlan1
 ip address 192.168.1.1 255.255.255.0
 ip nat inside
 ip virtual-reassembly in
!
interface Dialer1
 ip ddns update noip
 ip address negotiated
 no ip redirects
 no ip unreachables
 no ip proxy-arp
 ip nat outside
 ip virtual-reassembly in
 encapsulation ppp
 dialer pool 1
 dialer-group 1
 ppp pap sent-username aliceadsl password 7 094D42001A0016161800
 ppp ipcp dns request
 ppp ipcp route default

Se si quale parametri della configurazione devo esattamente modificare?
Grazie.
borgorosso
Cisco fan
 
Posts: 29
Joined: Wed 04 Jan , 2017 9:39 am

Re: Upgrade da 10 a 20 MB Alice Cisco 1801 ko

Postby borgorosso » Mon 06 Nov , 2017 5:38 pm

Qualche aiuto? Grazie
borgorosso
Cisco fan
 
Posts: 29
Joined: Wed 04 Jan , 2017 9:39 am

Re: Upgrade da 10 a 20 MB Alice Cisco 1801 ko

Postby punker » Mon 06 Nov , 2017 9:08 pm

Ciao, ma il router si allinea?
punker
Cisco fan
 
Posts: 35
Joined: Wed 17 Jul , 2013 10:58 pm

Re: Upgrade da 10 a 20 MB Alice Cisco 1801 ko

Postby borgorosso » Tue 07 Nov , 2017 5:10 am

Si allinea ma non va su la connessione dati
borgorosso
Cisco fan
 
Posts: 29
Joined: Wed 04 Jan , 2017 9:39 am

Re: Upgrade da 10 a 20 MB Alice Cisco 1801 ko

Postby paolomat75 » Tue 07 Nov , 2017 10:02 am

Ciao.
Hai provato a fare debug dell'autenticazione PPP come ti ho suggerito domenica su Skype?
Code: Select all
debug ppp authentication
.

Dalla tua configurazione si vede che usi solo il PAP, prova ad usare il CHAP
Code: Select all
interface Dialer1
no ppp pap sent-username aliceadsl password 7 094D42001A0016161800
ppp authentication chap callin
ppp chap hostname username
ppp chap password password


Paolo
CCNA R&S and CCNP Route Pass - Studing....
Non cade foglia che l'inconscio non voglia (S.B.)
paolomat75
Messianic Network master
 
Posts: 2845
Joined: Fri 29 Jan , 2010 10:25 am
Location: Prov di GE

Re: Upgrade da 10 a 20 MB Alice Cisco 1801 ko

Postby borgorosso » Tue 07 Nov , 2017 1:54 pm

Ho fatto la modifica e al comando debug ppp authentication mi compare PPP authentication debugging is on
Ma il router non funziona ancora ora è configurato così

Code: Select all
Building configuration...

Current configuration : 4256 bytes
!
version 15.1
service timestamps debug datetime localtime show-timezone
service timestamps log datetime localtime show-timezone
service password-encryption
!
hostname gw-miani
!
boot-start-marker
boot-end-marker
!
!
logging buffered 32768 informational
no logging console
no logging monitor
enable secret 5 $1$Og.2$PTsNhQSSmymJR95oto8KU/
!
aaa new-model
!
!
aaa authorization network default local
!
!
!
!
!
aaa session-id common
!
clock timezone UTC+1 1 0
clock summer-time UTC+2 recurring last Sun Mar 2:00 last Sun Oct 3:00
crypto pki token default removal timeout 0
!
!
dot11 syslog
ip source-route
!
!
no ip dhcp use vrf connected
ip dhcp excluded-address 192.168.1.1 192.168.1.100
ip dhcp excluded-address 192.168.1.120 192.168.1.254
!
ip dhcp pool local
   network 192.168.1.0 255.255.255.0
   default-router 192.168.1.1
   dns-server 85.37.17.56 85.38.28.98
!
!
!
ip cef
ip domain name no-ip.org
ip ddns update method noip
 HTTP
  add http://mxxxxxxxx0@dynupdate.no-ip.com/nic/updatehostname=dangroup&myip=
<a>
 interval maximum 28 0 0 0
!
no ipv6 cef
!
multilink bundle-name authenticated
!
!
!
license udi pid CISCO1801 sn FCZ131391RN
username daniele secret 5 $1$Voga$OadEUk7ZUYI48bhG8GADr1
!
!
ip ssh version 2
!
!
crypto isakmp policy 1
 encr aes 256
 authentication pre-share
 group 2
!
crypto isakmp client configuration group admins
 key sjhd73jgggugb87780sds
 pool remotes
 acl acl_splt
 save-password
!
!
crypto ipsec transform-set esp-aes256-sha esp-aes 256 esp-sha-hmac
!
crypto dynamic-map dyn 1
 set security-association lifetime seconds 28800
 set transform-set esp-aes256-sha
!
!
crypto map stat client authentication list default
crypto map stat isakmp authorization list default
crypto map stat client configuration address respond
crypto map stat 10 ipsec-isakmp dynamic dyn
!
!
!
!
!
interface ATM0
 no ip address
 load-interval 30
 no atm ilmi-keepalive
 pvc 8/35
  encapsulation aal5mux ppp dialer
  dialer pool-member 1
 !
!
interface BRI0
 no ip address
 encapsulation hdlc
 shutdown
!
interface FastEthernet0
 no ip address
 shutdown
 duplex auto
 speed auto
!
interface FastEthernet1
!
interface FastEthernet2
!
interface FastEthernet3
!
interface FastEthernet4
!
interface FastEthernet5
!
interface FastEthernet6
!
interface FastEthernet7
!
interface FastEthernet8
!
interface Vlan1
 ip address 192.168.1.1 255.255.255.0
 ip nat inside
 ip virtual-reassembly in
!
interface Dialer1
 ip ddns update noip
 ip address negotiated
 no ip redirects
 no ip unreachables
 no ip proxy-arp
 ip mtu 1492
 ip nat outside
 ip virtual-reassembly in
 encapsulation ppp
 dialer pool 1
 dialer-group 1
 ppp authentication chap callin
 ppp chap hostname username
 ppp chap password 7 08314D5D1A0E0A0516
 ppp ipcp dns request
 ppp ipcp route default
 crypto map stat
!
ip local pool remotes 192.168.250.1 192.168.250.6
ip forward-protocol nd
no ip http server
no ip http secure-server
!
!
ip nat inside source list acl_nat interface Dialer1 overload
ip nat inside source static udp 192.168.1.2 18969 interface Dialer1 18969
ip nat inside source static tcp 192.168.1.7 11183 interface Dialer1 11183
ip nat inside source static udp 192.168.1.7 11193 interface Dialer1 11193
ip nat inside source static tcp 192.168.1.65 16346 interface Dialer1 16346
ip nat inside source static udp 192.168.1.65 16357 interface Dialer1 16357
ip route 10.0.0.0 255.255.255.0 192.168.1.2
ip route 192.168.7.0 255.255.255.0 192.168.1.2
!
ip access-list standard acl_vty
 permit 192.168.1.0 0.0.0.255
 permit 192.168.250.0 0.0.0.7
 permit 193.110.151.0 0.0.0.255
!
ip access-list extended acl_nat
 deny   ip 192.168.1.0 0.0.0.255 192.168.250.0 0.0.0.7
 permit ip 192.168.1.0 0.0.0.255 any
ip access-list extended acl_splt
 permit ip 192.168.1.0 0.0.0.255 any
!
logging esm config
no logging trap
dialer-list 1 protocol ip permit
no cdp run

!
!
!
!
!
!
!
control-plane
!
!
banner motd ^CC
------------------------------------------
           PRIVATE ADSL ROUTER

    Unauthorized access is prohibited
 Ogni accesso non autorizzato e' proibito
------------------------------------------
^C
!
line con 0
 stopbits 1
line aux 0
line vty 0 4
 access-class acl_vty in
 transport input telnet ssh
!
ntp server 193.204.114.232
ntp server 193.204.114.233
end]
borgorosso
Cisco fan
 
Posts: 29
Joined: Wed 04 Jan , 2017 9:39 am

Re: Upgrade da 10 a 20 MB Alice Cisco 1801 ko

Postby paolomat75 » Tue 07 Nov , 2017 2:04 pm

Non mi sono spiegato bene, username e password devi cambiarla in aliceadsl aliceadsl.
Per configurare ti colleghi sulla porta console o via telnet/ssh? In questo ultimo caso devi dare il comando
Code: Select all
terminal monitor
.

Paolo
CCNA R&S and CCNP Route Pass - Studing....
Non cade foglia che l'inconscio non voglia (S.B.)
paolomat75
Messianic Network master
 
Posts: 2845
Joined: Fri 29 Jan , 2010 10:25 am
Location: Prov di GE

Re: Upgrade da 10 a 20 MB Alice Cisco 1801 ko

Postby borgorosso » Tue 07 Nov , 2017 2:10 pm

uso hyperterminal per collegarmi al router tramite porta seriale e cavo apposito

Ora ho digitato nel seguente modo:

Code: Select all
interface Dialer1
no ppp pap sent-username aliceadsl password 7 094D42001A0016161800
ppp authentication chap callin
ppp chap hostname aliceadsl
ppp chap password aliceadsl

Corretto?
borgorosso
Cisco fan
 
Posts: 29
Joined: Wed 04 Jan , 2017 9:39 am

Re: Upgrade da 10 a 20 MB Alice Cisco 1801 ko

Postby borgorosso » Tue 07 Nov , 2017 2:17 pm

Adesso è così e non va. Non si modifica la ppp chap password
Code: Select all
Building configuration...

Current configuration : 4322 bytes
!
! Last configuration change at 14:03:46 UTC+1 Tue Nov 7 2017
!
version 15.1
service timestamps debug datetime localtime show-timezone
service timestamps log datetime localtime show-timezone
service password-encryption
!
hostname gw-miani
!
boot-start-marker
boot-end-marker
!
!
logging buffered 32768 informational
no logging console
no logging monitor
enable secret 5 $1$Og.2$PTsNhQSSmymJR95oto8KU/
!
aaa new-model
!
!
aaa authorization network default local
!
!
!
!
!
aaa session-id common
!
clock timezone UTC+1 1 0
clock summer-time UTC+2 recurring last Sun Mar 2:00 last Sun Oct 3:00
crypto pki token default removal timeout 0
!
!
dot11 syslog
ip source-route
!
!
no ip dhcp use vrf connected
ip dhcp excluded-address 192.168.1.1 192.168.1.100
ip dhcp excluded-address 192.168.1.120 192.168.1.254
!
ip dhcp pool local
   network 192.168.1.0 255.255.255.0
   default-router 192.168.1.1
   dns-server 85.37.17.56 85.38.28.98
!
!
!
ip cef
ip domain name no-ip.org
ip ddns update method noip
 HTTP
  add http://xxxxxx:sssss@dynupdate.no-ip.com/nic/updatehostname=dangroup&myip=
<a>
 interval maximum 28 0 0 0
!
no ipv6 cef
!
multilink bundle-name authenticated
!
!
!
license udi pid CISCO1801 sn FCZ131391RN
username daniele secret 5 $1$Voga$OadEUk7ZUYI48bhG8GADr1
!
!
ip ssh version 2
!
!
crypto isakmp policy 1
 encr aes 256
 authentication pre-share
 group 2
!
crypto isakmp client configuration group admins
 key sjhd73jxxxxxxxxxxxxxx099080sds
 pool remotes
 acl acl_splt
 save-password
!
!
crypto ipsec transform-set esp-aes256-sha esp-aes 256 esp-sha-hmac
!
crypto dynamic-map dyn 1
 set security-association lifetime seconds 28800
 set transform-set esp-aes256-sha
!
!
crypto map stat client authentication list default
crypto map stat isakmp authorization list default
crypto map stat client configuration address respond
crypto map stat 10 ipsec-isakmp dynamic dyn
!
!
!
!
!
interface ATM0
 no ip address
 load-interval 30
 no atm ilmi-keepalive
 pvc 8/35
  encapsulation aal5mux ppp dialer
  dialer pool-member 1
 !
!
interface BRI0
 no ip address
 encapsulation hdlc
 shutdown
!
interface FastEthernet0
 no ip address
 shutdown
 duplex auto
 speed auto
!
interface FastEthernet1
!
interface FastEthernet2
!
interface FastEthernet3
!
interface FastEthernet4
!
interface FastEthernet5
!
interface FastEthernet6
!
interface FastEthernet7
!
interface FastEthernet8
!
interface Vlan1
 ip address 192.168.1.1 255.255.255.0
 ip nat inside
 ip virtual-reassembly in
!
interface Dialer1
 ip ddns update noip
 ip address negotiated
 no ip redirects
 no ip unreachables
 no ip proxy-arp
 ip mtu 1492
 ip nat outside
 ip virtual-reassembly in
 encapsulation ppp
 dialer pool 1
 dialer-group 1
 ppp authentication chap callin
 ppp chap hostname aliceadsl
 ppp chap password 7 1108150C14170A081726
 ppp ipcp dns request
 ppp ipcp route default
 crypto map stat
!
ip local pool remotes 192.168.250.1 192.168.250.6
ip forward-protocol nd
no ip http server
no ip http secure-server
!
!
ip nat inside source list acl_nat interface Dialer1 overload
ip nat inside source static udp 192.168.1.2 18969 interface Dialer1 18969
ip nat inside source static tcp 192.168.1.7 11183 interface Dialer1 11183
ip nat inside source static udp 192.168.1.7 11193 interface Dialer1 11193
ip nat inside source static tcp 192.168.1.65 16346 interface Dialer1 16346
ip nat inside source static udp 192.168.1.65 16357 interface Dialer1 16357
ip route 10.0.0.0 255.255.255.0 192.168.1.2
ip route 192.168.7.0 255.255.255.0 192.168.1.2
!
ip access-list standard acl_vty
 permit 192.168.1.0 0.0.0.255
 permit 192.168.250.0 0.0.0.7
 permit 193.110.151.0 0.0.0.255
!
ip access-list extended acl_nat
 deny   ip 192.168.1.0 0.0.0.255 192.168.250.0 0.0.0.7
 permit ip 192.168.1.0 0.0.0.255 any
ip access-list extended acl_splt
 permit ip 192.168.1.0 0.0.0.255 any
!
logging esm config
no logging trap
dialer-list 1 protocol ip permit
no cdp run

!
!
!
!
!
!
!
control-plane
!
!
banner motd ^CC
------------------------------------------
           PRIVATE ADSL ROUTER

    Unauthorized access is prohibited
 Ogni accesso non autorizzato e' proibito
------------------------------------------
^C
!
line con 0
 stopbits 1
line aux 0
line vty 0 4
 access-class acl_vty in
 transport input telnet ssh
!
ntp server 193.204.114.232
ntp server 193.204.114.233
end
Last edited by borgorosso on Tue 07 Nov , 2017 2:34 pm, edited 1 time in total.
borgorosso
Cisco fan
 
Posts: 29
Joined: Wed 04 Jan , 2017 9:39 am

Re: Upgrade da 10 a 20 MB Alice Cisco 1801 ko

Postby paolomat75 » Tue 07 Nov , 2017 2:33 pm

Continui a non ricevi niente nel debug?

Paolo
CCNA R&S and CCNP Route Pass - Studing....
Non cade foglia che l'inconscio non voglia (S.B.)
paolomat75
Messianic Network master
 
Posts: 2845
Joined: Fri 29 Jan , 2010 10:25 am
Location: Prov di GE

Re: Upgrade da 10 a 20 MB Alice Cisco 1801 ko

Postby borgorosso » Tue 07 Nov , 2017 2:37 pm

come si fa il debug, non sono molto pratico
Da Hyperterminal ho digitato il comando debug ppp authentication mi compare PPP authentication debugging is on
Poi non si modifica la ppp chap password, rimane sempre la vacchia
Interface ATM0 non va modificato?
borgorosso
Cisco fan
 
Posts: 29
Joined: Wed 04 Jan , 2017 9:39 am

Re: Upgrade da 10 a 20 MB Alice Cisco 1801 ko

Postby paolomat75 » Tue 07 Nov , 2017 3:28 pm

Domanda stupida, con il router telecom la linea va?

Paolo
CCNA R&S and CCNP Route Pass - Studing....
Non cade foglia che l'inconscio non voglia (S.B.)
paolomat75
Messianic Network master
 
Posts: 2845
Joined: Fri 29 Jan , 2010 10:25 am
Location: Prov di GE

Re: Upgrade da 10 a 20 MB Alice Cisco 1801 ko

Postby borgorosso » Tue 07 Nov , 2017 3:38 pm

certo che va
borgorosso
Cisco fan
 
Posts: 29
Joined: Wed 04 Jan , 2017 9:39 am

Re: Upgrade da 10 a 20 MB Alice Cisco 1801 ko

Postby borgorosso » Wed 08 Nov , 2017 8:31 am

Paolomat75 hai un messaggio privato
borgorosso
Cisco fan
 
Posts: 29
Joined: Wed 04 Jan , 2017 9:39 am

Re: Upgrade da 10 a 20 MB Alice Cisco 1801 ko

Postby borgorosso » Thu 09 Nov , 2017 6:39 am

Posto la configurazione funzionante con la mia alice 10 mb e vpn abilitata se a qualcuno può servire

Code: Select all
Building configuration...

Current configuration : 4365 bytes
!
version 15.1
service timestamps debug datetime localtime show-timezone
service timestamps log datetime localtime show-timezone
service password-encryption
!
hostname gw-ertieo
!
boot-start-marker
boot-end-marker
!
!
logging buffered 32768 informational
no logging console
no logging monitor
enable secret 5 $1$Og.2$PTsNhQSSmymJR95oto8KU/
!
aaa new-model
!
!
aaa authorization network default local
!
!
!
!
!
aaa session-id common
!
clock timezone UTC+1 1 0
clock summer-time UTC+2 recurring last Sun Mar 2:00 last Sun Oct 3:00
crypto pki token default removal timeout 0
!
!
dot11 syslog
ip source-route
!
!
no ip dhcp use vrf connected
ip dhcp excluded-address 192.168.1.1 192.168.1.100
ip dhcp excluded-address 192.168.1.120 192.168.1.254
!
ip dhcp pool local
   network 192.168.1.0 255.255.255.0
   default-router 192.168.1.1
   dns-server 85.37.17.56 85.38.28.98
!
!
!
ip cef
ip domain name no-ip.org
ip ddns update method noip
 HTTP
  add http://swertob:derticia@dynupdate.no-ip.com/nic/updatehostname=werugroup&myip=
<a>
 interval maximum 28 0 0 0
!
no ipv6 cef
!
multilink bundle-name authenticated
!
!
!
license udi pid CISCO1801 sn FCZ131391RN
username roberto secret 5 $1$Voga$OadEUk7ZUYI48bhG8GADr1
!
!
ip ssh version 2
!
!
crypto isakmp policy 1
 encr aes 256
 authentication pre-share
 group 2
!
crypto isakmp client configuration group dfertygb
 key 1234567896546442322nfds
 pool remotes
 acl acl_splt
 save-password
!
!
crypto ipsec transform-set esp-aes256-sha esp-aes 256 esp-sha-hmac
!
crypto dynamic-map dyn 1
 set security-association lifetime seconds 28800
 set transform-set esp-aes256-sha
!
!
crypto map stat client authentication list default
crypto map stat isakmp authorization list default
crypto map stat client configuration address respond
crypto map stat 10 ipsec-isakmp dynamic dyn
!
!
!
!
!
interface ATM0
 no ip address
 load-interval 30
 no atm ilmi-keepalive
 pvc 8/35
  pppoe-client dial-pool-number 1
 !
!
interface BRI0
 no ip address
 encapsulation hdlc
 shutdown
!
interface FastEthernet0
 no ip address
 shutdown
 duplex auto
 speed auto
!
interface FastEthernet1
!
interface FastEthernet2
!
interface FastEthernet3
!
interface FastEthernet4
!
interface FastEthernet5
!
interface FastEthernet6
!
interface FastEthernet7
!
interface FastEthernet8
!
interface Vlan1
 ip address 192.168.1.1 255.255.255.0
 ip nat inside
 ip virtual-reassembly in
 ip tcp adjust-mss 1452
!
interface Dialer1
 ip ddns update noip
 ip address negotiated
 no ip redirects
 no ip unreachables
 no ip proxy-arp
 ip mtu 1492
 ip nat outside
 ip virtual-reassembly in
 encapsulation ppp
 dialer pool 1
 dialer idle-timeout 0
 dialer persistent
 dialer-group 1
 ppp authentication pap callin
 ppp chap hostname aliceadsl
 ppp chap password 7 060703284F4B081D161B
 ppp pap sent-username aliceadsl password 7 1108150C14170A081726
 ppp ipcp dns request
 ppp ipcp route default
 crypto map stat
!
ip local pool remotes 192.168.250.1 192.168.250.6
ip forward-protocol nd
no ip http server
no ip http secure-server
!
!
ip nat inside source list acl_nat interface Dialer1 overload
ip nat inside source static udp 192.168.1.2 18969 interface Dialer1 18969
ip nat inside source static tcp 192.168.1.7 11183 interface Dialer1 11183
ip nat inside source static udp 192.168.1.7 11193 interface Dialer1 11193
ip nat inside source static tcp 192.168.1.65 16346 interface Dialer1 16346
ip nat inside source static udp 192.168.1.65 16357 interface Dialer1 16357
ip route 10.0.0.0 255.255.255.0 192.168.1.2
ip route 192.168.7.0 255.255.255.0 192.168.1.2
!
ip access-list standard acl_vty
 permit 192.168.1.0 0.0.0.255
 permit 192.168.250.0 0.0.0.7
 permit 193.110.151.0 0.0.0.255
!
ip access-list extended acl_nat
 deny   ip 192.168.1.0 0.0.0.255 192.168.250.0 0.0.0.7
 permit ip 192.168.1.0 0.0.0.255 any
ip access-list extended acl_splt
 permit ip 192.168.1.0 0.0.0.255 any
!
logging esm config
no logging trap
dialer-list 1 protocol ip permit
no cdp run

!
!
!
!
!
!
!
control-plane
!
!
banner motd ^CC
------------------------------------------
           PRIVATE ADSL ROUTER


    Unauthorized access is prohibited
 Ogni accesso non autorizzato e' proibito
------------------------------------------
^C
!
line con 0
 stopbits 1
line aux 0
line vty 0 4
 access-class acl_vty in
 transport input telnet ssh
!
ntp server 193.204.114.232
ntp server 193.204.114.233
end
borgorosso
Cisco fan
 
Posts: 29
Joined: Wed 04 Jan , 2017 9:39 am


Return to Configurazioni End User

Who is online

Users browsing this forum: No registered users and 2 guests