Config 887VA E VDSL Fastweb

Configurazioni per connettività ADSL, ISDN e switch per privati e piccole network

Moderators: Federico.Lagni, TheIrish, Wizard, andrewp

Re: Config 887VA E VDSL Fastweb

Postby tropeadonato » Thu 20 Mar , 2014 1:40 pm

Ho fatto una prova con ethernet 0.90 in dhcp e senza ip router

Interfaccia in up e ip address unassigned

@Paolo mandami un mp quando puoi dopo le 18:30 e ti mando le credenziali grazie
CCNA R&S Studying
tropeadonato
n00b
 
Posts: 10
Joined: Tue 18 Mar , 2014 11:50 pm
Location: Verona

Re: Config 887VA E VDSL Fastweb (CONFIG PRONTA FUNZIONANTE)

Postby tropeadonato » Fri 21 Mar , 2014 9:32 pm

dopo l'aiuto da parte di Paolo, che ringrazio infinitamente sono riuscito a far funzionare tutto.
posto la configurazione base funzionante

Code: Select all
dsl#show running-config
Building configuration...

Current configuration : 1969 bytes
!
! Last configuration change at 21:19:46 GTM Fri Mar 21 2014
!
version 15.4
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname dsl
!
boot-start-marker
boot-end-marker
!
!
!
no aaa new-model
memory-size iomem 10
clock timezone GTM 1 0
clock summer-time summertime recurring last Sun Mar 3:00 last Sun Oct 3:00
!
!
!
!
!
!
!
!


!
!
!
!
no ip domain lookup
ip cef
no ipv6 cef
!
!
multilink bundle-name authenticated
license udi pid CISCO887VA-SEC-K9 sn ________________
!
!
!
!
!
!
!
controller VDSL 0
 firmware filename flash:VA_A_38k1_B_38h_24g1.bin
!
!
!
!
!
!
!
!
!
!
!
interface Ethernet0
 description "Connessione verso FASTWEB"
 ip address dhcp
 ip nat outside
 ip virtual-reassembly in
!
interface ATM0
 no ip address
 shutdown
 no atm ilmi-keepalive
!
interface ATM0.1 point-to-point
 pvc 8/36
  encapsulation aal5snap
 !
!
interface FastEthernet0
 no ip address
!
interface FastEthernet1
 no ip address
!
interface FastEthernet2
 no ip address
!
interface FastEthernet3
 no ip address
!
interface Vlan1
 ip address 172.16.85.254 255.255.255.0
 ip nat inside
 ip virtual-reassembly in
!
ip forward-protocol nd
ip http server
no ip http secure-server
!
!
ip nat translation timeout 10
ip nat translation tcp-timeout 300
ip nat translation udp-timeout 301
ip nat translation finrst-timeout 61
ip nat translation syn-timeout 50
ip nat translation dns-timeout 10
ip nat translation icmp-timeout 10
ip nat inside source list 1 interface Ethernet0 overload
!
!
access-list 1 permit 172.16.85.0 0.0.0.255
!
control-plane
!
!
!
line con 0
 logging synchronous
 no modem enable
line aux 0
line vty 0 4
 login
 transport input none
!
ntp server 193.204.114.232
ntp server 193.204.114.233
!
end
CCNA R&S Studying
tropeadonato
n00b
 
Posts: 10
Joined: Tue 18 Mar , 2014 11:50 pm
Location: Verona

Re: Config 887VA E VDSL Fastweb

Postby m.dinardo » Fri 10 Apr , 2015 10:06 am

Ciao volevo sapere come sta andando il router su fibra fastweb.
Che portante riesci ad avere?
SNR e line attenuation, ovviamente quanto disti dall'armadio?

Ciao e grazie
m.dinardo
n00b
 
Posts: 14
Joined: Mon 27 Sep , 2010 11:53 am

Re: Config 887VA E VDSL Fastweb

Postby manisc4lco » Mon 25 May , 2015 8:26 am

ciao,
una info, che senso a configurare l'ATM con il pvc 8/36 se poi è in shut?

a parte l'atm ho la stessa configurazione da circa un anno e mezzo, ma non capisco perchè da 3 mesi ho dei continui micro flap, ovvero il controller vdsl 0 va down e dopo 30 sec va in up.
già fatta cambiare linea secondaria, e controllata linea in casa (ho un solo rj11)
manisc4lco
n00b
 
Posts: 1
Joined: Thu 21 May , 2015 9:04 pm

Re: Config 887VA E VDSL Fastweb

Postby fra65 » Thu 05 Oct , 2017 8:58 am

Buongiorno,

scusatemi qualcuno riesce ad aiutarmi con la configurazione del Router Cisco 887VA, con Fastweb offerta Superjet con IP statico assegnato da DHCP, ho provato le configurazioni, ma non mi assegna l'IP.

Grazie.
fra65
n00b
 
Posts: 5
Joined: Tue 03 Oct , 2017 11:40 am

Re: Config 887VA E VDSL Fastweb

Postby paolomat75 » Thu 05 Oct , 2017 12:28 pm

Ciao.

Posta il debug del comando
Code: Select all
debug dhcp detail


Paolo
CCNA R&S and CCNP Route Pass - Studing....
Non cade foglia che l'inconscio non voglia (S.B.)
paolomat75
Messianic Network master
 
Posts: 2827
Joined: Fri 29 Jan , 2010 10:25 am
Location: Prov di GE

Re: Config 887VA E VDSL Fastweb

Postby fra65 » Thu 05 Oct , 2017 6:18 pm

Ciao Paolo,

scusami ma non riesco a pingare

questa la configurazione
version 15.1
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname C887VA
!
boot-start-marker
boot-end-marker
!
!
enable secret 4 wyug1Mrp1MNcydRXSy.TD9NA8rODwzLkY.NABfV.RgY
enable password fggtfhyfdfgh.lkuh#5255
!
no aaa new-model
memory-size iomem 10
clock timezone GTM 1 0
clock summer-time summertime recurring last Sun Mar 3:00 last Sun Oct 3:00
crypto pki token default removal timeout 0
!
!
ip source-route
!
!
!
!
!
ip cef
no ip domain lookup
no ipv6 cef
!
!
license udi pid CISCO887VA-K9 sn FCG425682FR
!
!
!
!
!
!
controller VDSL 0
!
!
!
!
!
!
!
!
interface Ethernet0
description "Connessione verso FASTWEB"
ip address dhcp
ip nat outside
ip virtual-reassembly in
shutdown
!
interface ATM0
no ip address
shutdown
no atm ilmi-keepalive
!
interface ATM0.1 point-to-point
pvc 8/36
encapsulation aal5snap
!
!
interface FastEthernet0
no ip address
!
interface FastEthernet1
no ip address
!
interface FastEthernet2
no ip address
!
interface FastEthernet3
no ip address
!
interface Vlan1
ip address 192.168.1.1 255.255.255.0
ip nat inside
ip virtual-reassembly in
!
ip forward-protocol nd
ip http server
no ip http secure-server
!
ip nat translation timeout 10
ip nat translation tcp-timeout 300
ip nat translation udp-timeout 301
ip nat translation finrst-timeout 61
ip nat translation syn-timeout 50
ip nat translation dns-timeout 10
ip nat translation icmp-timeout 10
ip nat inside source list 1 interface Ethernet0 overload
!
access-list 1 permit 192.168.1.0 0.0.0.255
!
!
!
!
!
line con 0
password fggtfhyfdfgh.lkuh#5255
logging synchronous
login
line aux 0
line vty 0 4
login
transport input none
!
ntp server 193.204.114.232
ntp server 193.204.114.233
end


grazie
Last edited by fra65 on Sun 08 Oct , 2017 7:06 am, edited 2 times in total.
fra65
n00b
 
Posts: 5
Joined: Tue 03 Oct , 2017 11:40 am

Re: Config 887VA E VDSL Fastweb

Postby paolomat75 » Thu 05 Oct , 2017 7:07 pm

Hai l'interfaccia in shutdown.
Inoltre penso che devi taggare il traffico sulla 836 per Fastweb.

Rivedi le varie configurazioni sul forum.

Paolo
CCNA R&S and CCNP Route Pass - Studing....
Non cade foglia che l'inconscio non voglia (S.B.)
paolomat75
Messianic Network master
 
Posts: 2827
Joined: Fri 29 Jan , 2010 10:25 am
Location: Prov di GE

Re: Config 887VA E VDSL Fastweb

Postby fra65 » Thu 05 Oct , 2017 9:24 pm

Grazie Paolo, ho risolto
fra65
n00b
 
Posts: 5
Joined: Tue 03 Oct , 2017 11:40 am

Re: Config 887VA E VDSL Fastweb

Postby paolomat75 » Fri 06 Oct , 2017 12:09 am

Ottimo.
CCNA R&S and CCNP Route Pass - Studing....
Non cade foglia che l'inconscio non voglia (S.B.)
paolomat75
Messianic Network master
 
Posts: 2827
Joined: Fri 29 Jan , 2010 10:25 am
Location: Prov di GE

Previous

Return to Configurazioni End User

Who is online

Users browsing this forum: No registered users and 2 guests