Vpn su Cisco Soho 77

Virtual private networks e affini

Moderators: Federico.Lagni, Wizard, tonycimo, MaiO, CiscoBoy

Vpn su Cisco Soho 77

Postby borgorosso » Thu 09 Feb , 2017 2:35 am

Vorrei avere la conferma che sul Cisco Soho 77, anche aggiornato all'ultima versione IOS disponibile, non è possibile installare una VPN.
Grazie
borgorosso
Cisco fan
 
Posts: 29
Joined: Wed 04 Jan , 2017 9:39 am

Re: Vpn su Cisco Soho 77

Postby punker » Thu 09 Feb , 2017 9:27 pm

Da quel che ho visto non supporta le VPN confermo
punker
Cisco fan
 
Posts: 35
Joined: Wed 17 Jul , 2013 10:58 pm

Re: Vpn su Cisco Soho 77

Postby borgorosso » Tue 21 Feb , 2017 8:47 am

Visto che la vpn non è supportata dal Soho77 utilizzo la VPN L2TP/Ipsec del mio NAS QNAP.
Per poterla utilizzare bisogna aprire le porte UDP 500,1701,4500 sul router.
Ho configurato il mio iphone e l'ho provata con un Cisco 1801 al quale avevo aperto le porte e funziona tutto.
Ho installato il Soho 77 ed aperto le stesse porte ma non funziona.
Se può servire il server VPN è: q123578690.myqnapcloud.com, quindi non so se sulla configurazione qui sotto postata il router è configurato a dovere.
Posto la configurazione del Soho77, non è che manca qualcosa nella configurazione?

Code: Select all
Building configuration...

Current configuration : 2425 bytes
!
version 12.3
no service pad
service timestamps debug datetime localtime show-timezone
service timestamps log datetime localtime show-timezone
service password-encryption
!
hostname gw-user
!
boot-start-marker
boot-end-marker
!
logging buffered 32768 informational
no logging console
no logging monitor
enable secret 5 $1$Og.2$PTsNhQSSmymJR95oto8KU/
!
clock timezone UTC+1 1
clock summer-time UTC+2 recurring last Sun Mar 2:00 last Sun Oct 3:00
ip subnet-zero
ip dhcp excluded-address 192.168.1.1 192.168.1.100
ip dhcp excluded-address 192.168.1.120 192.168.1.254
!
ip dhcp pool local
   network 192.168.1.0 255.255.255.0
   default-router 192.168.1.1
   dns-server 85.37.17.56 85.38.28.98
!
username user secret 5 $1$Voga$OadEUk7ZUYI48bhG8GADr1
!
!
!
!
interface Ethernet0
 ip address 192.168.1.1 255.255.255.0
 ip nat inside
 ip tcp adjust-mss 1452
 no ip mroute-cache
 hold-queue 100 out
!
interface ATM0
 no ip address
 no ip mroute-cache
 no atm ilmi-keepalive
 dsl operating-mode auto
 pvc 8/35
  pppoe-client dial-pool-number 1
 !
!
interface Dialer1
 ip address negotiated
 no ip redirects
 no ip unreachables
 no ip proxy-arp
 ip mtu 1492
 ip nat outside
 encapsulation ppp
 dialer pool 1
 dialer-group 1
 ppp authentication pap chap callin
 ppp chap hostname aliceadsl
 ppp pap sent-username aliceadsl password 7 094D42001A0016161800
!
ip nat inside source list 102 interface Dialer1 overload
ip nat inside source static udp 192.168.1.2 18969 interface Dialer1 18969
ip nat inside source static tcp 192.168.1.7 11183 interface Dialer1 11183
ip nat inside source static udp 192.168.1.7 11193 interface Dialer1 11193
ip nat inside source static tcp 192.168.1.65 16346 interface Dialer1 16346
ip nat inside source static udp 192.168.1.65 16357 interface Dialer1 16357
ip nat inside source static udp 192.168.1.250 500 interface Dialer1 500
ip nat inside source static udp 192.168.1.250 1701 interface Dialer1 1701
ip nat inside source static udp 192.168.1.250 4500 interface Dialer 4500
ip classless
ip route 0.0.0.0 0.0.0.0 Dialer1
ip route 10.0.0.0 255.255.255.0 192.168.1.2
no ip http server
!
no logging trap
access-list 23 permit 192.168.1.0 0.0.0.255
access-list 102 permit ip 192.168.1.0 0.0.0.255 any
dialer-list 1 protocol ip permit
no cdp run
banner motd ^C

------------------------------------------
           PRIVATE ADSL ROUTER

    Unauthorized access is prohibited
 Ogni accesso non autorizzato e' proibito
------------------------------------------

^C
!
line con 0
 transport output all
 stopbits 1
line vty 0 4
 login local
 transport input telnet
 transport output all
!
scheduler max-task-time 5000
end


Grazie per l'aiuto
borgorosso
Cisco fan
 
Posts: 29
Joined: Wed 04 Jan , 2017 9:39 am

Re: Vpn su Cisco Soho 77

Postby borgorosso » Tue 21 Feb , 2017 11:30 pm

Risolto tutto. La configurazione era corretta, il problema era altrove
borgorosso
Cisco fan
 
Posts: 29
Joined: Wed 04 Jan , 2017 9:39 am


Return to VPN

Who is online

Users browsing this forum: No registered users and 1 guest

cron